MicrogenDX - TELCOR HL7 Messaging Access Down – Incident details

All systems operational

TELCOR HL7 Messaging Access Down

Resolved
Partial outage
Started 3 months agoLasted about 2 hours

Affected

Internal Systems

Operational from 3:40 AM to 3:40 AM, Partial outage from 3:40 AM to 5:10 AM, Operational from 5:10 AM to 5:10 AM

TELCOR HL7 Messaging Access

Operational from 3:40 AM to 3:40 AM, Partial outage from 3:40 AM to 5:10 AM, Operational from 5:10 AM to 5:10 AM

Updates
  • Resolved
    Resolved

    The TLECOR HL7 messaging ports are now responding as expected.

  • Investigating
    Investigating

    One or more of the HL7 messaging ports are not allowing connections at this time.