MicrogenDX - MicrogenDX FTP Server Down – Incident details

All systems operational

MicrogenDX FTP Server Down

Resolved
Partial outage
Started about 2 months agoLasted about 9 hours

Affected

Internal Systems

Operational from 5:42 AM to 5:42 AM, Partial outage from 5:42 AM to 2:40 PM, Operational from 2:40 PM to 2:40 PM

FTP Servers

Operational from 5:42 AM to 5:42 AM, Partial outage from 5:42 AM to 2:40 PM, Operational from 2:40 PM to 2:40 PM

MicrogenDX

Operational from 5:42 AM to 5:42 AM, Partial outage from 5:42 AM to 2:40 PM, Operational from 2:40 PM to 2:40 PM

Updates
  • Resolved
    Resolved

    The SFTP server has returned to normal service.

  • Investigating
    Investigating

    Cannot connect to the SFTP server