MicrogenDX - Node 3 in Drain State – Incident details

All systems operational

Node 3 in Drain State

Resolved
Partial outage
Started almost 2 years agoLasted 9 minutes

Affected

Internal Systems

Partial outage from 7:22 PM to 7:30 PM

Apollo HPC

Partial outage from 7:22 PM to 7:30 PM

Node 3

Partial outage from 7:22 PM to 7:30 PM

Updates
  • Resolved
    Resolved

    Node is resumed and can now process pending jobs in the queue.

  • Investigating
    Investigating

    Node is in drain state and will not be able to process any pending jobs in the queue.