MicrogenDX - MicrogenDX FTP Server Down – Incident details

All systems operational

MicrogenDX FTP Server Down

Resolved
Partial outage
Started 7 months agoLasted about 1 hour

Affected

Internal Systems

Operational from 1:32 PM to 1:32 PM, Partial outage from 1:32 PM to 2:20 PM, Operational from 2:20 PM to 2:20 PM

FTP Servers

Operational from 1:32 PM to 1:32 PM, Partial outage from 1:32 PM to 2:20 PM, Operational from 2:20 PM to 2:20 PM

MicrogenDX

Operational from 1:32 PM to 1:32 PM, Partial outage from 1:32 PM to 2:20 PM, Operational from 2:20 PM to 2:20 PM

Updates
  • Resolved
    Resolved

    The SFTP server has returned to normal service.

  • Investigating
    Investigating

    Cannot connect to the SFTP server