MicrogenDX - SLURM Backup Controller Down – Incident details

All systems operational

SLURM Backup Controller Down

Resolved
Partial outage
Started 5 months agoLasted 30 minutes

Affected

Internal Systems

Operational from 9:15 PM to 9:15 PM, Partial outage from 9:15 PM to 9:45 PM, Operational from 9:45 PM to 9:45 PM

Apollo HPC

Operational from 9:15 PM to 9:15 PM, Partial outage from 9:15 PM to 9:45 PM, Operational from 9:45 PM to 9:45 PM

SLURM

Operational from 9:15 PM to 9:15 PM, Partial outage from 9:15 PM to 9:45 PM, Operational from 9:45 PM to 9:45 PM

BACKUP CONTROLLER

Operational from 9:15 PM to 9:15 PM, Partial outage from 9:15 PM to 9:45 PM, Operational from 9:45 PM to 9:45 PM

Updates
  • Resolved
    Resolved

    The backup SLURM controller is operational.

  • Investigating
    Investigating

    The backup SLURM controller is not operational.